Gets an array of the load classifications associated with this panel schedule
Namespace: Autodesk.Revit.DB.ElectricalAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public IList<ElementId> GetLoadClassifications() |
Visual Basic |
---|
Public Function GetLoadClassifications As IList(Of ElementId) |
Visual C++ |
---|
public: IList<ElementId^>^ GetLoadClassifications() |