A stream that can be used to write IndexLine primitives into an IndexBuffer

Namespace: Autodesk.Revit.DB.DirectContext3D
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:  2017

Syntax

C#
public class IndexStreamLine : IndexStream
Visual Basic
Public Class IndexStreamLine _
	Inherits IndexStream
Visual C++
public ref class IndexStreamLine : public IndexStream

Inheritance Hierarchy

System..::..Object
  Autodesk.Revit.DB.DirectContext3D..::..IndexStream
    Autodesk.Revit.DB.DirectContext3D..::..IndexStreamLine

See Also