Insert a new AssetPropertyInteger containing the input value to this list.
Namespace: Autodesk.Revit.DB.VisualAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:
2018.1
Syntax
C# |
---|
public void InsertNewAssetPropertyInteger(
int value,
int index
) |
Visual Basic |
---|
Public Sub InsertNewAssetPropertyInteger ( _
value As Integer, _
index As Integer _
) |
Visual C++ |
---|
public:
void InsertNewAssetPropertyInteger(
int value,
int index
) |
Parameters
- value
- Type: System..::..Int32
The integer value to insert.
- index
- Type: System..::..Int32
An integer index.
Exceptions
See Also