Returns a cell's style and if no style exists for this cell,
it would come from the column, or the section
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public TableCellStyle GetTableCellStyle( int nRow, int nCol ) |
Visual Basic |
---|
Public Function GetTableCellStyle ( _ nRow As Integer, _ nCol As Integer _ ) As TableCellStyle |
Visual C++ |
---|
public: TableCellStyle^ GetTableCellStyle( int nRow, int nCol ) |
Parameters
- nRow
- Type: System..::..Int32
- nCol
- Type: System..::..Int32
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..ArgumentException | The given row number nRow is invalid. -or- The given column number nCol is invalid. |