Identifies if the EditScope is active. In other words, the EditScope has started but not committed/canceled yet.
Namespace: Autodesk.Revit.DB.VisualAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2018.1
Syntax
C# |
---|
public bool IsActive { get; } |
Visual Basic |
---|
Public ReadOnly Property IsActive As Boolean Get |
Visual C++ |
---|
public: property bool IsActive { bool get (); } |
Remarks
Starting the edit scope is not permitted when it is active.
Canceling/committing is not allowed when the edit scope is not active.