Specifies the style of the path.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2014
Syntax
C# |
---|
public DisplacementPathStyle PathStyle { get; set; } |
Visual Basic |
---|
Public Property PathStyle As DisplacementPathStyle Get Set |
Visual C++ |
---|
public: property DisplacementPathStyle PathStyle { DisplacementPathStyle get (); void set (DisplacementPathStyle value); } |
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..ArgumentOutOfRangeException | When setting this property: A value passed for an enumeration argument is not a member of that enumeration |