Used to control the graphical representation of a DisplacementPath element.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2014
Syntax
C# |
---|
public enum DisplacementPathStyle |
Visual Basic |
---|
Public Enumeration DisplacementPathStyle |
Visual C++ |
---|
public enum class DisplacementPathStyle |
Members
Member name | Description |
---|---|
Straight | A single straight line is used to represent each stage of the displacement. |
Jogged | A jogged path consisting of three straight lines is used to represent each stage of the displacement. |