The number of dimensions of the bounds (0, 1 or 2 for zero, one or two dimensional arrays.)
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2014
Syntax
C# |
---|
public int DimensionCount { get; } |
Visual Basic |
---|
Public ReadOnly Property DimensionCount As Integer Get |
Visual C++ |
---|
public: property int DimensionCount { int get (); } |