Represents bounds of the array of repeating references in 0, 1, or 2 dimensions.
(See RepeatingReferenceSource).
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2014
Syntax
C# |
---|
public class RepeaterBounds : IDisposable |
Visual Basic |
---|
Public Class RepeaterBounds _ Implements IDisposable |
Visual C++ |
---|
public ref class RepeaterBounds : IDisposable |
Inheritance Hierarchy
System..::..Object
Autodesk.Revit.DB..::..RepeaterBounds
Autodesk.Revit.DB..::..RepeaterBounds