The views.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public virtual ViewSet Views { get; set; } |
Visual Basic |
---|
Public Overridable Property Views As ViewSet Get Set |
Visual C++ |
---|
public: virtual property ViewSet^ Views { ViewSet^ get (); void set (ViewSet^ value); } |
Implements
IViewSheetSet..::..Views
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..ArgumentNullException | Thrown when the input views is nullNothingnullptra null reference (Nothing in Visual Basic). |
Autodesk.Revit.Exceptions..::..InvalidOperationException | Thrown when the set operation failed due to invalid view which cannot be printed. |