Restrict the placement of parts to only use parts associated to the passed in fabrication group identifier.
Namespace: Autodesk.Revit.DB.FabricationAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2020
Syntax
C# |
---|
public void SetRestrictGroup( bool restrictGroup ) |
Visual Basic |
---|
Public Sub SetRestrictGroup ( _ restrictGroup As Boolean _ ) |
Visual C++ |
---|
public: void SetRestrictGroup( bool restrictGroup ) |
Parameters
- restrictGroup
- Type: System..::..Boolean