Identifies if the indicated number of points is valid for assignment
to a DividedPath with a layout type 'FixedNumber'.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2013
Syntax
C# |
---|
public static bool IsValidFixedNumberOfPoints( int fixedNumberOfPoints ) |
Visual Basic |
---|
Public Shared Function IsValidFixedNumberOfPoints ( _ fixedNumberOfPoints As Integer _ ) As Boolean |
Visual C++ |
---|
public: static bool IsValidFixedNumberOfPoints( int fixedNumberOfPoints ) |
Parameters
- fixedNumberOfPoints
- Type: System..::..Int32