Sets the characters in the entire text to be in all caps or not.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2017
Syntax
C# |
---|
public void SetAllCapsStatus( bool isAllCaps ) |
Visual Basic |
---|
Public Sub SetAllCapsStatus ( _ isAllCaps As Boolean _ ) |
Visual C++ |
---|
public: void SetAllCapsStatus( bool isAllCaps ) |
Parameters
- isAllCaps
- Type: System..::..Boolean
The desired all caps status of characters in the entire text. True to set all capped, false to set not all capped.