Gets or sets an edge at a specified index within the array.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public virtual Edge this[
int index
] { get; set; } |
Visual Basic |
---|
Public Overridable Property Item ( _
index As Integer _
) As Edge
Get
Set |
Visual C++ |
---|
public:
virtual property Edge^ Item[int index] {
Edge^ get (int index);
void set (int index, Edge^ value);
} |
Parameters
- index
- Type: System..::..Int32
The index of the edge to be set or retrieved.
Return Value
Returns the edge at the specified index.
See Also