Gets a stream that can be used to write vertices of type VertexPositionNormalColored into the buffer.
Namespace: Autodesk.Revit.DB.DirectContext3DAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2017
Syntax
C# |
---|
public VertexStreamPositionNormalColored GetVertexStreamPositionNormalColored() |
Visual Basic |
---|
Public Function GetVertexStreamPositionNormalColored As VertexStreamPositionNormalColored |
Visual C++ |
---|
public: VertexStreamPositionNormalColored^ GetVertexStreamPositionNormalColored() |
Return Value
The stream that can be used to write into this buffer.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..InvalidOperationException | Thrown if the buffer is not mapped. -or- Thrown if the buffer has insufficient space. |