Sets the out of plane hook rotation angle at the specified end.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:
2021
Syntax
C# |
---|
public void SetHookRotationAngle(
double hookRotationAngle,
int iEnd
) |
Visual Basic |
---|
Public Sub SetHookRotationAngle ( _
hookRotationAngle As Double, _
iEnd As Integer _
) |
Visual C++ |
---|
public:
void SetHookRotationAngle(
double hookRotationAngle,
int iEnd
) |
Parameters
- hookRotationAngle
- Type: System..::..Double
The out of plane hook rotation angle at the specified end.
- iEnd
- Type: System..::..Int32
0 for the start , 1 for the end.
Exceptions
See Also