The enumerated type representing the permitted values for the asset property "WaterTintEnable" from the "Water" schema.
Namespace: Autodesk.Revit.DB.VisualAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public enum WaterTintEnableType |
Visual Basic |
---|
Public Enumeration WaterTintEnableType |
Visual C++ |
---|
public enum class WaterTintEnableType |
Members
Member name | Description |
---|---|
Tropical | |
Algae | |
Murky | |
ReflectingPool | |
River | |
Lake | |
Ocean | |
Custom |