Sets this field's combine parameter array if applicable
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2017
Syntax
C# |
---|
public void SetCombinedParameters( IList<TableCellCombinedParameterData> data ) |
Visual Basic |
---|
Public Sub SetCombinedParameters ( _ data As IList(Of TableCellCombinedParameterData) _ ) |
Visual C++ |
---|
public: void SetCombinedParameters( IList<TableCellCombinedParameterData^>^ data ) |
Parameters
- data
- Type: System.Collections.Generic..::..IList<(Of <(<'TableCellCombinedParameterData>)>)>
data is array of TableCellCombinedParameterData to be set as combined parameters
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..ArgumentNullException | A non-optional argument was NULL |