Creates a line pattern with given name.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public LinePattern( string name ) |
Visual Basic |
---|
Public Sub New ( _ name As String _ ) |
Visual C++ |
---|
public: LinePattern( String^ name ) |
Parameters
- name
- Type: System..::..String
The name.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..ArgumentNullException | A non-optional argument was NULL |