Gets or sets an element at a specified index within the array.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public virtual Element this[
int index
] { get; set; } |
Visual Basic |
---|
Public Overridable Property Item ( _
index As Integer _
) As Element
Get
Set |
Visual C++ |
---|
public:
virtual property Element^ Item[int index] {
Element^ get (int index);
void set (int index, Element^ value);
} |
Parameters
- index
- Type: System..::..Int32
The index of the element to be set or retrieved.
Return Value
Returns the element at the specified index.
See Also