Returns whether All, None or a Mixed of characters in the entire text are bold.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:  2017

Syntax

C#
public FormatStatus GetBoldStatus()
Visual Basic
Public Function GetBoldStatus As FormatStatus
Visual C++
public:
FormatStatus GetBoldStatus()

Return Value

The format status of bold on characters FormatStatus.

Remarks

This function only returns All or None if the entire text contains one character.

See Also