An enumerated type indicating the formatting status of a range of characters
in FormattedText
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2017
Since: 2017
Syntax
C# |
---|
public enum FormatStatus |
Visual Basic |
---|
Public Enumeration FormatStatus |
Visual C++ |
---|
public enum class FormatStatus |
Members
Member name | Description |
---|---|
None | None of the characters in the range has the specified format. |
All | All of the characters in the range have the specified format. |
Mixed | The characters in the format have mixed formatting. |
Remarks
The character formatting includes
- Bold
- Italic
- Underline
- SuperScript
- Subscript
- All Caps