Indicates if a category can be used for an embedded ScheduleDefinition
in this ScheduleDefinition.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:
2013
Syntax
C# |
---|
public bool IsValidCategoryForEmbeddedSchedule(
ElementId categoryId
) |
Visual Basic |
---|
Public Function IsValidCategoryForEmbeddedSchedule ( _
categoryId As ElementId _
) As Boolean |
Visual C++ |
---|
public:
bool IsValidCategoryForEmbeddedSchedule(
ElementId^ categoryId
) |
Return Value
True if the category can be used for an embedded ScheduleDefinition,
false otherwise.
Exceptions
See Also