Indicates whether Revit and CAD link instances can be selected.
Namespace: Autodesk.Revit.UIAssembly: RevitAPIUI (in RevitAPIUI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2016
Syntax
C# |
---|
public bool SelectLinks { get; set; } |
Visual Basic |
---|
Public Property SelectLinks As Boolean Get Set |
Visual C++ |
---|
public: property bool SelectLinks { bool get (); void set (bool value); } |
Remarks
When this setting is false, users cannot directly select link instances or elements within them in the
canvas. This makes it easy for the user to avoid accidentally selecting and moving
links. When this setting is true, users can select link instances.