The description that appears as a ToolTip for the item.
Namespace: Autodesk.Revit.UIAssembly: RevitAPIUI (in RevitAPIUI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public string ToolTip { get; set; } |
Visual Basic |
---|
Public Property ToolTip As String Get Set |
Visual C++ |
---|
public: property String^ ToolTip { String^ get (); void set (String^ value); } |
Remarks
The text that is displayed when the mouse pointer moves over the item.
SplitButton and RadioButtonGroup cannot display the tooltip set by this method, the SplitButton will
always show the current PushButton tooltip, and RadioButtonGroup has no tooltip.