Indicates whether elements that are displayed as underlay can be selected.
Namespace: Autodesk.Revit.UIAssembly: RevitAPIUI (in RevitAPIUI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2016
Syntax
C# |
---|
public bool SelectUnderlay { get; set; } |
Visual Basic |
---|
Public Property SelectUnderlay As Boolean Get Set |
Visual C++ |
---|
public: property bool SelectUnderlay { bool get (); void set (bool value); } |
Remarks
When this setting is false, if an element is displayed as underlay in a view then the user will
not be able to select it in that view. The element may still be selected in views where it
is not displayed as underlay. When this setting is true, elements that are displayed as underlay
may still be selected.