The destination lineweight name (the name of the line weight in the exported format)
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2014
Syntax
C# |
---|
public string DestinationLineweightName { get; set; } |
Visual Basic |
---|
Public Property DestinationLineweightName As String Get Set |
Visual C++ |
---|
public: property String^ DestinationLineweightName { String^ get (); void set (String^ value); } |
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..ArgumentNullException | When setting this property: A non-optional argument was NULL |