Get ampacity which is used for specifying size, the unit is ampere.

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)

Syntax

C#
public long Ampacity { get; }
Visual Basic
Public ReadOnly Property Ampacity As Long
	Get
Visual C++
public:
property long long Ampacity {
	long long get ();
}

See Also