Represents electrical ground conductor size definition information.

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)

Syntax

C#
public class GroundConductorSize : APIObject
Visual Basic
Public Class GroundConductorSize _
	Inherits APIObject
Visual C++
public ref class GroundConductorSize : public APIObject

Remarks

Ground conductor size is defined based on corresponding wire material type.

Inheritance Hierarchy

System..::..Object
  Autodesk.Revit.DB..::..APIObject
    Autodesk.Revit.DB.Electrical..::..GroundConductorSize

See Also