The number of slots in the panel schedule; setting this value must go through the appropriate update function
Namespace: Autodesk.Revit.DB.ElectricalAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public int NumberOfSlots { get; } |
Visual Basic |
---|
Public ReadOnly Property NumberOfSlots As Integer Get |
Visual C++ |
---|
public: property int NumberOfSlots { int get (); } |