The copy constructor.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2021
Syntax
C# |
---|
public Transform2D( Transform2D other ) |
Visual Basic |
---|
Public Sub New ( _ other As Transform2D _ ) |
Visual C++ |
---|
public: Transform2D( Transform2D^ other ) |
Parameters
- other
- Type: Autodesk.Revit.DB..::..Transform2D
The transformation to use as input.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..ArgumentNullException | A non-optional argument was NULL |