Namespace: Autodesk.Revit.DB.IFC
Assembly: RevitAPIIFC (in RevitAPIIFC.dll) Version: 21.0.0.0 (21.1.1.109)
Assembly: RevitAPIIFC (in RevitAPIIFC.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public void SetTypeList( IList<string> typeList ) |
Visual Basic |
---|
Public Sub SetTypeList ( _ typeList As IList(Of String) _ ) |
Visual C++ |
---|
public: void SetTypeList( IList<String^>^ typeList ) |
Parameters
- typeList
- Type: System.Collections.Generic..::..IList<(Of <(<'String>)>)>