Gets information about the given baluster from the main baluster pattern.
Namespace: Autodesk.Revit.DB.ArchitectureAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2019
Syntax
C# |
---|
public BalusterInfo GetBaluster( int index ) |
Visual Basic |
---|
Public Function GetBaluster ( _ index As Integer _ ) As BalusterInfo |
Visual C++ |
---|
public: BalusterInfo^ GetBaluster( int index ) |
Parameters
- index
- Type: System..::..Int32
The baluster index.