Identifies which point of the ImageInstance will be aligned to the Location
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2020
Syntax
C# |
---|
public BoxPlacement PlacementPoint { get; set; } |
Visual Basic |
---|
Public Property PlacementPoint As BoxPlacement Get Set |
Visual C++ |
---|
public: property BoxPlacement PlacementPoint { BoxPlacement get (); void set (BoxPlacement value); } |
Remarks
The location of the corners of the image in the model depends on the size and orientation of the ImageInstance
and the orientation of the view it is placed in.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..ArgumentOutOfRangeException | When setting this property: A value passed for an enumeration argument is not a member of that enumeration |