Gets or sets a VertexIndex pair at a specified index within the array.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public virtual VertexIndexPair this[ int index ] { get; set; } |
Visual Basic |
---|
Public Overridable Property Item ( _ index As Integer _ ) As VertexIndexPair Get Set |
Visual C++ |
---|
public: virtual property VertexIndexPair^ Item[int index] { VertexIndexPair^ get (int index); void set (int index, VertexIndexPair^ value); } |
Parameters
- index
- Type: System..::..Int32
The index of the VertexIndex pair to be set or retrieved.