Represents a connection between vertices in the top and bottom profile of a blend.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public class VertexIndexPair |
Visual Basic |
---|
Public Class VertexIndexPair |
Visual C++ |
---|
public ref class VertexIndexPair |
Remarks
Use objects of this type in GetVertexConnectionMap()()()(),
SetVertexConnectionMap(VertexIndexPairArray),
GetVertexConnectionMap()()()() and
SetVertexConnectionMap(VertexIndexPairArray) to get/set the vertex connection map.
Inheritance Hierarchy
System..::..Object
Autodesk.Revit.DB..::..VertexIndexPair
Autodesk.Revit.DB..::..VertexIndexPair