Width of color range (for Colored Surface, Markers and Text, and Vector display). Measured in paperspace units.
Namespace: Autodesk.Revit.DB.AnalysisAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2012
Syntax
C# |
---|
public int ColorRangeWidth { get; set; } |
Visual Basic |
---|
Public Property ColorRangeWidth As Integer Get Set |
Visual C++ |
---|
public: property int ColorRangeWidth { int get (); void set (int value); } |
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..ArgumentsInconsistentException | When setting this property: colorRangeWidth is greater than 10000 or less than 0 |