Update if this section is hidden or not
Namespace: Autodesk.Revit.DB.ElectricalAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public void UpdateIsSectionHidden( SectionType sectionType, bool bHide ) |
Visual Basic |
---|
Public Sub UpdateIsSectionHidden ( _ sectionType As SectionType, _ bHide As Boolean _ ) |
Visual C++ |
---|
public: void UpdateIsSectionHidden( SectionType sectionType, bool bHide ) |
Parameters
- sectionType
- Type: Autodesk.Revit.DB..::..SectionType
The Section Type
- bHide
- Type: System..::..Boolean
Whether to hide this section or not
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..ArgumentOutOfRangeException | A value passed for an enumeration argument is not a member of that enumeration |