Checks if data is valid for combined parameters
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2017
Syntax
C# |
---|
public bool IsValidCombinedParameters( IList<TableCellCombinedParameterData> data ) |
Visual Basic |
---|
Public Function IsValidCombinedParameters ( _ data As IList(Of TableCellCombinedParameterData) _ ) As Boolean |
Visual C++ |
---|
public: bool IsValidCombinedParameters( IList<TableCellCombinedParameterData^>^ data ) |
Parameters
- data
- Type: System.Collections.Generic..::..IList<(Of <(<'TableCellCombinedParameterData>)>)>
data is array of TableCellCombinedParameterData to be set as combined parameters
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..ArgumentNullException | A non-optional argument was NULL |