Gets the circuit id for the given slot number
Namespace: Autodesk.Revit.DB.ElectricalAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public ElementId GetCircuitIdByCell(
int nRow,
int nCol
) |
Visual Basic |
---|
Public Function GetCircuitIdByCell ( _
nRow As Integer, _
nCol As Integer _
) As ElementId |
Visual C++ |
---|
public:
ElementId^ GetCircuitIdByCell(
int nRow,
int nCol
) |
Parameters
- nRow
- Type: System..::..Int32
Row Number
- nCol
- Type: System..::..Int32
Column Number
Return Value
ElementId of the circuit found at the given row and column
See Also