Inserts a image in the given cell.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:
2014
Syntax
C# |
---|
public void InsertImage(
int nRow,
int nColumn,
ElementId imageSymbolId
) |
Visual Basic |
---|
Public Sub InsertImage ( _
nRow As Integer, _
nColumn As Integer, _
imageSymbolId As ElementId _
) |
Visual C++ |
---|
public:
void InsertImage(
int nRow,
int nColumn,
ElementId^ imageSymbolId
) |
Parameters
- nRow
- Type: System..::..Int32
The given row index.
- nColumn
- Type: System..::..Int32
The given column index.
- imageSymbolId
- Type: Autodesk.Revit.DB..::..ElementId
The element id of the image symbol.
Exceptions
See Also