The offset which is applied to a family-defined profile in the
direction away from the division line and toward left/upper part
to obtain its profile.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2013
Syntax
C# |
---|
public double ProfileOffset { get; set; } |
Visual Basic |
---|
Public Property ProfileOffset As Double Get Set |
Visual C++ |
---|
public: property double ProfileOffset { double get (); void set (double value); } |