Detach a truss's specific chord from the element to which it is attached.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2011
Syntax
C# |
---|
public void DetachChord( TrussChordLocation location ) |
Visual Basic |
---|
Public Sub DetachChord ( _ location As TrussChordLocation _ ) |
Visual C++ |
---|
public: void DetachChord( TrussChordLocation location ) |
Parameters
- location
- Type: Autodesk.Revit.DB.Structure..::..TrussChordLocation
The chord.