This enumerated type represents the options for the Truss Chord Location.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2011
Syntax
C# |
---|
public enum TrussChordLocation |
Visual Basic |
---|
Public Enumeration TrussChordLocation |
Visual C++ |
---|
public enum class TrussChordLocation |
Members
Member name | Description |
---|---|
Bottom | The bottom chord of the Truss. |
Top | The top chord of the Truss. |