The number of vertices of the wire, including the start and end point.
Namespace: Autodesk.Revit.DB.ElectricalAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2015
Syntax
C# |
---|
public int NumberOfVertices { get; } |
Visual Basic |
---|
Public ReadOnly Property NumberOfVertices As Integer Get |
Visual C++ |
---|
public: property int NumberOfVertices { int get (); } |