Gets the item type.
Namespace: Autodesk.Revit.UIAssembly: RevitAPIUI (in RevitAPIUI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public RibbonItemType ItemType { get; } |
Visual Basic |
---|
Public ReadOnly Property ItemType As RibbonItemType Get |
Visual C++ |
---|
public: property RibbonItemType ItemType { RibbonItemType get (); } |