True if the railing can be reset, False otherwise.
Namespace: Autodesk.Revit.DB.ArchitectureAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2013
Syntax
C# |
---|
public bool CanReset { get; } |
Visual Basic |
---|
Public ReadOnly Property CanReset As Boolean Get |
Visual C++ |
---|
public: property bool CanReset { bool get (); } |
Remarks
A Railing can be reset only if the railing was created in Revit later than version 9.1.