Access to the line (pen) properties of the line
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2016
Syntax
C# |
---|
public LineProperties LineProperties { get; } |
Visual Basic |
---|
Public ReadOnly Property LineProperties As LineProperties Get |
Visual C++ |
---|
public: property LineProperties^ LineProperties { LineProperties^ get (); } |