Gets or sets whether this cell is read only.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)

Syntax

C#
public bool IsReadOnly { get; set; }
Visual Basic
Public Property IsReadOnly As Boolean
	Get
	Set
Visual C++
public:
property bool IsReadOnly {
	bool get ();
	void set (bool value);
}

Field Value

true if this cell is read only; otherwise false.

See Also