Whether or not the path forms a closed loop.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2013
Syntax
C# |
---|
public bool IsClosedLoop { get; } |
Visual Basic |
---|
Public ReadOnly Property IsClosedLoop As Boolean Get |
Visual C++ |
---|
public: property bool IsClosedLoop { bool get (); } |
Remarks
True if the path form a closed loop.
False otherwise.